[torqueusers] pbs_server log error

Lloyd Brown lloyd_brown at byu.edu
Fri Jul 16 10:53:40 MDT 2010


Is there a pbs_mom running on the master node?  That's at least similar
to the message I get after I bring up a new compute node, but haven't
put the entry in the nodes file yet; it's the pbs_mom trying to contact
the server, but the server doesn't trust it yet.

Lloyd



On 7/16/10 10:20 AM, Guillaume Fuhr wrote:
>
> Hi,
>
>  
>
> I'm actually installing a cluster with torque 2.4.8. I used also maui
> as job scheduler. O.s. is debian stable.
>
> I actually test my configuration with only 1 node, running debian
> stable also.
>
> If I try to submit jobs, everything works perfectly...however when I
> checks my logs, my server_log file  is polluted with this message :
>
>  
>
> master0 PBS_Server: LOG_ERROR::is_request, bad attempt to connect from
> 192.168.100.100:1023 (address not trusted - check entry in
> server_priv/nodes)
>
>  
>
> master is the frontal and the ip from 192.168.100.100 is its own ip
> address.
>
> I checked the name resolution with nslookup on both frontal and noode
> and everything seems ok
>
>  
>
> Concerning the torque configuration files :
>
> For the node :
>
> [Server_name ]
>
> Master0
>
>  
>
> [mom_priv/config]
>
> $pbsserver master0
>
> $logevent 0x1ff
>
>  
>
>  
>
> For the frontal :
>
> [Server_name ]
>
> Master0
>
>  
>
> [server_priv/nodes]
>
> Node0 np=4
>
>  
>
> Thanks by advance,
>
> Guillaume F.
>
>  
>
>
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers
>   


-- 


Lloyd Brown
Systems Administrator
Fulton Supercomputing Lab
Brigham Young University
http://marylou.byu.edu


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20100716/1d206f3c/attachment.html 


More information about the torqueusers mailing list