[torqueusers] torque 2.4.8: make rpm fails with --enable-cpuset

Nico Kadel-Garcia nkadel at gmail.com
Thu Jul 15 05:33:45 MDT 2010


On Wed, Jul 14, 2010 at 11:03 AM,  <torqueusers at calcua.ua.ac.be> wrote:
> Hello,
>
> Building torque-2.4.8 with the option --enable-cpuset works fine when
> using configure/make, but trying to create rpms with 'make rpm' results in
> an error.


There are torque-2.4.8 RPM's in Fedora's rawhide repository. Perhaps
you'd care to examine the SRPM's and see what they did?

Unfortunately, the Fedora SRPM authors are not always good about
pushing changes back to the original authors.


More information about the torqueusers mailing list