[torqueusers] pbs_server gssapi

Andreas Davour davour at pdc.kth.se
Tue Jul 6 13:12:03 MDT 2010


On Tuesday 06 July 2010 09:16:12 Ekaterina Popova wrote:
> Hi,
> Could you help me, please?
> I installed torque-2.5.0 with gssapi-branch. I can make qsub -I and qrun
> manually. But then I turn on maui, pbs_server crashes.
> Here is gdb output (I have not got any errors in pbs_server log):
> Starting program: /opt/pbs_tcl/sbin/pbs_server
> [Thread debugging using libthread_db enabled]
[snip]

Have you tried it with 2.4.8 as well? I have been working with getting that 
one to run (with heimdal) and would be very interested in how it works with 
maui. I had hoped to get maui working tomorrow, since I still had problems 
compiling it when I left the office today.

/andreas
-- 
L. Andreas Davour
Systems Engineer
PDC/KTH
Stockholm, Sweden


More information about the torqueusers mailing list