[torqueusers] Upgrading torque

Ken Nielson knielson at adaptivecomputing.com
Fri Jan 29 07:30:44 MST 2010


Michael Durket wrote:
> I'm currently running torque-2.1.6 and maui-3.2.6p11. I want to upgrade to the latest torque
> version (although I'm not sure what that is as there seem to be 2 of them - 2.3.9 and 2.4.4).
> Are these versions of torque compatible with maui-3.2.6p11 (because I only want to change
> one thing at a time).
>
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers
>   
Michael,

2.4.4 is the latest build and includes everything from 2.3.9 plus new 
enhancements and features for the 2.4.x release. You can view the 
changes at 
http://www.clusterresources.com/products/torque/docs/changelog.shtml.

I would recommend either build. I would look in the torque user archives 
for information about upgrading from 2.1.6 to 2.3.x or 2.4.x to see what 
others have done. The following link might have some useful information. 
http://www.clusterresources.com/torquedocs21/a.eupgrade.shtml.

For the most part the latest builds have been pretty good. 2.3.9 has 
fixes that seemed to plague 2.3.7. As you look through the archives you 
will see the problems different users encountered but most of these have 
been resolved.

Ken Nielson
Adaptive Computing


More information about the torqueusers mailing list