[torqueusers] torque-2.3.7 with cygwin patch

Felix Wolfheimer Felix.Wolfheimer at cst.com
Thu Jan 7 06:00:42 MST 2010


Hi,

 I tried to use torque-2.3.7 with the cygwin patch provided by Igor Ilyenko on the torquedev mailing list. But encountered some problems. When I try to start any of the torque cygwin executables (pbs_server.exe, pbs_mom.exe) I only get the following error message:

StartServiceCntrlDispatcher: The service process could not connect to the service controller.

Then the executable aborts.
This is my setup: I have a Windows XP x64 machine and installed cygwin 1.7 (released 23.Dec 2009). The passwordless ssh access to the machine already works fine. The machine is member of a Windows domain. I tried to start the services with two different user accounts (local account as well as domain account, both accounts have adminstrative rights on the machine) with the same effect (the error message shown above). Does anyone has an idea?

My final goal is to use torque as Job Queuing system on a number of Windows as well as Linux Machines in the company I'm working for.

Thanks for any help.

Felix

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20100107/783857df/attachment.html 


More information about the torqueusers mailing list