[torqueusers] feature request

Roy Dragseth roy.dragseth at cc.uit.no
Fri Feb 26 05:25:39 MST 2010


> Why do this?  OpenMPI support tm out of the box, I think that would be  
> a better option?  Build openmpi
> --with-tm=/usr/local/torque
> 
> (assumes you installed torque with --prefix=/usr/local/torque

I totally agree, but we have cases where the openmpi-lib is embedded into a 
commercial application and the torque support is either not compiled into it 
or is not working.

r.


More information about the torqueusers mailing list