[torqueusers] Not able to build torque with pam support.

Garrick Staples garrick at usc.edu
Thu Feb 25 08:47:26 MST 2010


On Thu, Feb 25, 2010 at 02:27:31PM +0100, Roy Dragseth alleged:
> > --with-pam=/lib64/security
> 
> Thanks a bunch!!  That nailed it.
> 
> (Although I must say that I really hate to sprinkle my .spec files with %ifarch 
> x86_64 since I need to support both 32 and 64 bit archs.)

--with-pam=/%{_lib}/security

The spec file included with torque already handles this stuff.

-- 
Garrick Staples, GNU/Linux HPCC SysAdmin
University of Southern California

Life is Good!
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://www.supercluster.org/pipermail/torqueusers/attachments/20100225/8c5045c1/attachment.bin 


More information about the torqueusers mailing list