[torqueusers] Not able to build torque with pam support.

Sabuj Pattanayek sabujp at gmail.com
Thu Feb 25 06:28:32 MST 2010


On Thu, Feb 25, 2010 at 7:27 AM, Roy Dragseth <roy.dragseth at cc.uit.no> wrote:
>> --with-pam=/lib64/security
>
> Thanks a bunch!!  That nailed it.
>
> (Although I must say that I really hate to sprinkle my .spec files with %ifarch
> x86_64 since I need to support both 32 and 64 bit archs.)

Well, I'm not even sure how the pam stuff is used in torque, but
torque on our head node is 32 bit (compiled --with-pam=/lib/security)
and all our compute nodes are 64bit (compiled
--with-pam=/lib64/security).


More information about the torqueusers mailing list