[torqueusers] Torque and XML lib

Mercedeh Ghadessi mghadessi at MonogramBio.com
Wed Dec 8 13:11:13 MST 2010


Yes they are installed.
To test it, I  created a shell script with only the following line in it:
perl -MXML::Simple test.pl  and it worked



Then we went back and ran qsub again exactly the same way we did before, and it kept working with no errors!

Since we don't know what has fixed the issue, we are afraid that if we reboot, then the error shows up again. It is weird.



Mercedeh



-----Original Message-----
From: torqueusers-bounces at supercluster.org [mailto:torqueusers-bounces at supercluster.org] On Behalf Of Randall Svancara
Sent: Wednesday, December 08, 2010 10:36 AM
To: torqueusers at supercluster.org
Subject: Re: [torqueusers] Torque and XML lib



Do you have the perl module, XML::SAX or XML::Parser installed?



On 12/08/2010 10:32 AM, Mercedeh Ghadessi wrote:

> We have a perl script that runs on the head node with no problem, but when we run it, using qsub -V, it generates the following error message. Do you know how we can fix it?

>

> XMLin() requires either XML::SAX or XML::Parser at /var/spool/torque/mom_priv/jobs/87012.devko.SC line 73

>

> Thanks,

> Mercedeh

> _______________________________________________

> torqueusers mailing list

> torqueusers at supercluster.org

> http://www.supercluster.org/mailman/listinfo/torqueusers



_______________________________________________

torqueusers mailing list

torqueusers at supercluster.org

http://www.supercluster.org/mailman/listinfo/torqueusers
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20101208/f8ae83db/attachment.html 


More information about the torqueusers mailing list