[torqueusers] TORQUE 3.0.0 Released

Lloyd Brown lloyd_brown at byu.edu
Wed Dec 8 08:14:28 MST 2010


On 12/6/10 4:38 PM, Ken Nielson wrote:
> This version of TORQUE can be built to work the same as other versions
> of TORQUE without the NUMA option. However, we would recommend the use
> of TORQUE 2.5.3 if you do not require NUMA capability.

Ken, et al.,

Can you be more specific on this recommendation?  We're looking at
upgrading from 2.4.x to 2.5.x during our downtime in early January, and
due to the communication protocol change from 2.x to 3.x, we're
wondering about upgrading all the way to 3.0.x, to make future rolling
upgrades easier.  We don't have a big Altix or anything, but just a few
hundred x86_64 Linux servers.  Is there a specific concern about 3.0.x
on non-NUMA clusters?  Are there outstanding, known issues?

Lloyd

-- 


Lloyd Brown
Systems Administrator
Fulton Supercomputing Lab
Brigham Young University
http://marylou.byu.edu




More information about the torqueusers mailing list