[torqueusers] Previously reported bug still exists?

Ken Nielson knielson at adaptivecomputing.com
Mon Aug 30 10:01:34 MDT 2010


On 08/29/2010 07:19 PM, Glen Beane wrote:
> On Sun, Aug 29, 2010 at 8:59 PM, Wayne Mallett<wayne.mallett at jcu.edu.au>  wrote:
>    
>> G'day all,
>> I've recently upgraded to Torque 2.5.1.  It seems that the job array
>> bug reported in
>>     http://www.supercluster.org/pipermail/torqueusers/2010-July/011110.html
>> still exists in 2.5.1.  The workaround suggested there works for me.
>> Regards,
>> Wayne
>>      
> this was fixed several weeks ago, but TORQUE 2.5.2 (which contains the
> fix) has not been released yet.  I would suggest using the latest
> 2.5.2 release candidate if you are interested in going to the 2.5.x
> line.  Look for Ken Nielson's 2.5.2 release candidate posts to this
> mailing list.
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers
>    
The latest 2.5.2 release candidate can be found here.

torque-2.5.2-snap.201008251308.tar.gz  <http://www.clusterresources.com/downloads/torque/snapshots/torque-2.5.2-snap.201008251308.tar.gz>


Right now there is one more bug to fix before we will release 2.5.2. If 
you find any problems please let us know so we can have them corrected.

Thanks

Ken Nielson



-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20100830/9c6748cc/attachment.html 


More information about the torqueusers mailing list