[torqueusers] TORQUE 2.4 is live.

Glen Beane glen.beane at gmail.com
Mon Nov 2 11:52:52 MST 2009


On Mon, Nov 2, 2009 at 1:43 PM, Justin Bronder <jsbronder at brontes3d.com> wrote:
> On 02/11/09 11:31 -0700, Ken Nielson wrote:
>> Glen,
>>
>> That looks to me like another mistake. Those probably should have been
>> marked b1 and b2 for beta. This really is the 2.4.0 release. Is there a
>> remedy for this oversight. Is there a problem in making a change?
>
> Given that 2.4.1b1 and 2.4.2b2 have already been released, I'd suggest just
> calling this the 2.4.2 release and making note not to repeat the same mistake
> in the future.  With portage (and I suspect any other package manager),
> 2.4.1b1 and 2.4.2b2 will appear to be newer releases than 2.4.
>
> Of course, I guess that I'm lucky I only tested the beta releases locally and
> did not add them to the portage tree.


I agree with Justin.  We should change it to 2.4.2 - it would just be
too confusing now to release 2.4.0.  Lets just say 2.4.0 and 2.4.1
were not production quality releases and are unsupported.


More information about the torqueusers mailing list