[torqueusers] pbsnodes reporting incorrect totmem/availmem

Gianfranco Sciacca gs at hep.ucl.ac.uk
Thu Jun 18 08:07:44 MDT 2009


On 11 Jun 2009, at 17:31, Garrick Staples wrote:
> On Thu, Jun 11, 2009 at 05:26:16PM +0100, Gianfranco Sciacca alleged:
>> On 11 Jun 2009, at 16:57, Garrick Staples wrote:
>>> On Thu, Jun 11, 2009 at 01:46:37PM +0100, Gianfranco Sciacca  
>>> alleged:
>>>> below has not been re-booted yet. Torque+Maui RPMs are 32-bit.
>>>
>>> 32bit torque rpms will probably have problems with anything over
>>> 4GB.  You've
>>> got a 64bit OS so using 64bit torque should be fine.  You can get up
>>> to the
>>> latest 2.1.x at the same time.
>>>
>>> Though I don't recommend 64bit maui.  I've some memory corruption
>>> bugs there
>>
>> If I were to go for Torque 2.3.6 for the server+moms on the 64-bit
>> nodes, will the 32-bit nodes on 2.1.8 break?
>
> They should talk to each other just fine.  Though running different  
> versions
> just seems like asking for trouble; and I still think 2.1.x is more  
> stable.


I've upgraded to 64-bit 2.1.11 torque across the cluster and all seems  
well. pbsnodes now reports the correct values for memory. Left Maui at  
32-bit.

Thanks,
Gianfranco

-- 
Dr. Gianfranco Sciacca			Tel: +44 (0)20 7679 3044
Dept of Physics and Astronomy		Internal: 33044
University College London		D15 - Physics Building
London WC1E 6BT



-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 2944 bytes
Desc: not available
Url : http://www.supercluster.org/pipermail/torqueusers/attachments/20090618/0dcd80eb/attachment.bin 


More information about the torqueusers mailing list