[torqueusers] (no subject)

Tran Hung hungtx_it at yahoo.com
Thu Jun 11 12:10:10 MDT 2009


HI, I'm newbie in TORQUE.
I installed TORQUE-2.3.6 on Ubuntu ( 32 bit Desktop Edition), I installed pbs_mom, pbs_server, pbs_sched on the same machine. i think the installation is ok, no error on terminal. But how can i check it's ok. I run command pbs_server, pbs_mom. pbs_sched, that;s ok.

My /etc/hosts contains 2 lines
127.0.0.1 localhost
127.0.1.1 hungtx

my hostname is "hungtx" when I run command hostname.

I found that, in /var/spool/torque/server_priv, doesn't have nodes file (server_priv/nodes), so I create a nodes file via vi Editor, and add the line "localhost" into it.

I alos found that, in /var/spool/torque/mom_priv, also doesn't have config file  (mom_priv/config), so I create it and configure like the way TORQUE Guide.
then i restart pbs_server, pbs_mom.

I don't know why ?

then I run pbsnodes -a command, error appeared, said that I"t could't find server_priv/nodes" ??? I change the line in nodes file to "hungtx", problem is still the same.

Can anyone help me to fix it ? Do anyone install TORQUE (server, mom, sched) on the same machine, please tell me the correct way to do it? How to uninstall and then, reinstall correctly?

I can run the command pbs_server, pbs_mom, pbs_sched, qstat, qmgr, they're ok.

Thank you a lot.
-hungtx-


      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20090611/de22dde5/attachment.html 


More information about the torqueusers mailing list