[torqueusers] pbsnodes reporting incorrect totmem/availmem

Garrick Staples garrick at usc.edu
Thu Jun 11 10:31:57 MDT 2009


On Thu, Jun 11, 2009 at 05:26:16PM +0100, Gianfranco Sciacca alleged:
> On 11 Jun 2009, at 16:57, Garrick Staples wrote:
> >On Thu, Jun 11, 2009 at 01:46:37PM +0100, Gianfranco Sciacca alleged:
> >>below has not been re-booted yet. Torque+Maui RPMs are 32-bit.
> >
> >32bit torque rpms will probably have problems with anything over  
> >4GB.  You've
> >got a 64bit OS so using 64bit torque should be fine.  You can get up  
> >to the
> >latest 2.1.x at the same time.
> >
> >Though I don't recommend 64bit maui.  I've some memory corruption  
> >bugs there
> 
> If I were to go for Torque 2.3.6 for the server+moms on the 64-bit  
> nodes, will the 32-bit nodes on 2.1.8 break?

They should talk to each other just fine.  Though running different versions
just seems like asking for trouble; and I still think 2.1.x is more stable.

-- 
Garrick Staples, GNU/Linux HPCC SysAdmin
University of Southern California

The pro-disease movement: http://www.jennymccarthybodycount.com/

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://www.supercluster.org/pipermail/torqueusers/attachments/20090611/ad255bfc/attachment.bin 


More information about the torqueusers mailing list