[torqueusers] errr while running a job

Abhishek Gupta abhig at princeton.edu
Tue Dec 29 12:20:54 MST 2009


Hi,
I just installed torque and maui and tried running the job. The job 
status got stuck at Q state and I can see the following error message in 
server log file. Can someone please help me solving this problem?
Thanks,
Abhi.

12/29/2009 14:10:14;0008;PBS_Server;Job;6.fs5.localdomain;unable to run 
job, MOM rejected/rc=1
12/29/2009 14:10:14;0040;PBS_Server;Svr;fs5.localdomain;Scheduler was 
sent the command new
12/29/2009 14:10:14;0008;PBS_Server;Job;6.fs5.localdomain;Job Modified 
at request of root at fs5.localdomain
12/29/2009 14:10:33;0008;PBS_Server;Job;7.fs5.localdomain;Job Queued at 
request of abhig at fs5.localdomain, owner = abhig at fs5.localdomain, job 
name = pbs-nfs.pbs, queue = long
12/29/2009 14:10:33;0040;PBS_Server;Svr;fs5.localdomain;Scheduler was 
sent the command new
12/29/2009 14:10:35;0008;PBS_Server;Job;7.fs5.localdomain;Job Modified 
at request of root at fs5.localdomain
12/29/2009 14:10:35;0008;PBS_Server;Job;7.fs5.localdomain;Job Run at 
request of root at fs5.localdomain
12/29/2009 14:10:35;0008;PBS_Server;Job;7.fs5.localdomain;send of job to 
node075 failed error = 15002
12/29/2009 14:10:35;0001;PBS_Server;Svr;PBS_Server;LOG_ERROR::Undefined 
attribute  (15002) in send_job, child failed in previous commit request 
for job 7.fs5.localdomain
12/29/2009 14:10:35;0008;PBS_Server;Job;7.fs5.localdomain;unable to run 
job, MOM rejected/rc=1
12/29/2009 14:10:35;0040;PBS_Server;Svr;fs5.localdomain;Scheduler was 
sent the command new
12/29/2009 14:10:41;0008;PBS_Server;Job;5.fs5.localdomain;Job deleted at 
request of abhig at fs5.localdomain
12/29/2009 14:10:41;0040;PBS_Server;Svr;fs5.localdomain;Scheduler was 
sent the command term
12/29/2009 14:10:43;0008;PBS_Server;Job;6.fs5.localdomain;Job deleted at 
request of abhig at fs5.localdomain
12/29/2009 14:10:43;0040;PBS_Server;Svr;fs5.localdomain;Scheduler was 
sent the command term
12/29/2009 14:11:13;0002;PBS_Server;Svr;PBS_Server;Torque Server Version 
= 2.4.3, loglevel = 0

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20091229/80e3fc1d/attachment.html 


More information about the torqueusers mailing list