[torqueusers] mpiexec problem (was Re: TORQUE torque-2.4.3-snap.200912031436.tar.gz available for download_

Troy Baer tbaer at utk.edu
Fri Dec 4 06:32:13 MST 2009


On Fri, 2009-12-04 at 00:34 +0100, Martin MOKREJŠ wrote:
> Troy Baer wrote:
> > Have you ever tried "mpiexec [mpiexec_args] -- prog [progr_args]" to
> > keep mpiexec from trying to parse the program's arguments?  (That's a
> > fairly standard UNIX trick to keep programs for being overly aggressive
> > in parsing their command line arguments.)
> 
> I tried now ;-) but that fools osc-mpiexec and it dies and prints usage info. ;))

What was the complete command line you ran that gave this result?

The Gentoo ticket you filed doesn't have enough information to diagnose
the problem IMHO.  You really ought to include the complete set of error
messages that your sample job generated.

	--Troy
-- 
Troy Baer, HPC System Administrator
National Institute for Computational Sciences, University of Tennessee
http://www.nics.tennessee.edu/
Phone:  865-241-4233



More information about the torqueusers mailing list