[torqueusers] TORQUE torque-2.4.3-snap.200912031436.tar.gz available for download

Martin MOKREJŠ mmokrejs at ribosome.natur.cuni.cz
Thu Dec 3 15:23:59 MST 2009


Hi,
  any clues whether the awkward necessity for double-quoted arguments is
and issue with osc-mpiexec or qsub?
http://bugs.gentoo.org/show_bug.cgi?id=291707
Thanks for clues,
Martin

Ken Nielson wrote:
> There is a new snapshot of Torque 2.4.3 available for download at 
> http://www.clusterresources.com/downloads/torque/snapshots/torque-2.4.3-snap.200912031436.tar.gz 
> <http://www.clusterresources.com/downloads/torque/snapshots/torque-2.4.3-snap.200912031436.tar.gz>
> 
> The main driver for this snapshot release was a fix for Bugzilla bug 34 
> "torque 2.4.X breaks OSC's mpiexec (pbs_statjob broken?)"
> 
> Read the CHANGELOG for more information about changes to this build.


More information about the torqueusers mailing list