[torqueusers] Re: installed torque-2.3.3: "cannot open libtorque.so.2"

Zhiliang Hu zhu at iastate.edu
Fri Sep 26 14:35:46 MDT 2008


I have an 8-node cluster, 7 compute nodes, 2 processors on each.
However, when I submit jobs like in:

 > qsub -l nodes=7:ppn=2 

I got complains ("tracejob"): Not enough of the right type of nodes available
The only difference on one nodes is that one of the 7 nodes has a larger RAM.  Otherwise they are identical -- could that be the cause?

Zhiliang



More information about the torqueusers mailing list