[torqueusers] error with check_pwd?

Steve Young chemadm at hamilton.edu
Wed Sep 10 10:54:39 MDT 2008


Well I think I figured out where the problem is. This user was in a  
few different NIS groups. At one point I had some research projects  
split up into NIS groups. This person was in charge of research and  
was part of most of those research groups. When I took him out of  
those other "secondary" groups his jobs started working as expected  
again. I'm not sure why it doesn't like it when someone is in many  
different groups. At the least it should just look at the primary  
group for that user?

-Steve


On Sep 10, 2008, at 10:46 AM, Steve Young wrote:

> Hi,
> 	I am running torque 2.2.1. i have a user that is having an issue  
> running a job. it only appears to be for his account. I managed to  
> run the job by hand without a problem and am able to run it as  
> another user. So it is something with this particular account. The e- 
> mail I get is:
>
> Unable to copy file /usr/spool/PBS/spool/270987.jake.OU to /home/ 
> kkirschn/g03_test/test.run.o270987
>>>> error from copy
> /bin/cp: cannot stat `/usr/spool/PBS/spool/270987.jake.OU': No such  
> file or directory
>>>> end error output
>
> and in the mom_logs on the node I see the following:
>
> 09/10/2008 10:10:43;0001;   pbs_mom;Svr;pbs_mom;start_exec, job  
> 270987.jake.chem.hamilton.edu check_pwd failed
> 09/10/2008 10:10:43;0008;   pbs_mom;Req;send_sisters;sending ABORT  
> to sisters
>
>
> So I am wondering what is the check_pwd check that it is doing?  
> Thanks in advance,
>
> -Steve
>
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers



More information about the torqueusers mailing list