[torqueusers] Torque 2.3.3 on AIX 5.3

Al Taufer ataufer at clusterresources.com
Mon Oct 13 11:44:11 MDT 2008


There have been some issues with AIX 5.3 and the use of POSIX memlock.  
Due to this there was a new configure option added in July.  It is 
available in the 2.3.3 release that you are using.  Try using configure 
--disable-posixmemlock to prevent pbs_moms from using POSIX MEMLOCK 
functionality.  Hopefully this will resolve the problem.

Al

Atmane LARAS wrote:
> Hi,
>
> I'm having troubles with Torque MOM on IBM aix 5.3, after several 
> attempts to compile.
>
> Launching pm_mom ends whith error :
> pbs_mom:mom_main.c:mlockall(): Not enough space
>
> Any help is highly appreciated.
> Atmane.
>
>
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers



More information about the torqueusers mailing list