[torqueusers] Releasing TORQUE 2.3.5

Garrick Staples garrick at usc.edu
Fri Nov 14 11:11:17 MST 2008


On Fri, Nov 14, 2008 at 11:03:15AM -0700, Josh Butikofer alleged:
> Everyone,
> 
> We are going to release an emergency version of TORQUE 2.3.5. The reason 
> for the quick release is an oversight that was made in 2.3.4 which 
> down-versioned the libtorque.so, causing pre-compiled binaries and other 
> programs to fail.
> 
> Yesterday we toyed with the idea of creating a symlink to 
> libtorque.so.0, but since there doesn't appear to be a clean way to do 
> this with autmake/autoconf, we are not going to do this.
> 
> We need to make sure there is a good official release available to all 
> users. Are there any objections to doing this? Any community developers 
> see a problem with this?

When you say "pre-compiled binaries", you mean moab, right?  That's the only
pre-compiled binary I can imagine.

Moab is currently released linked to libtorque.so.2?  So it has already dropped
2.1 support?

-- 
Garrick Staples, GNU/Linux HPCC SysAdmin
University of Southern California

Revoke LDS Church 501(c)(3) Status - http://lds501c3.wordpress.com/

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://www.supercluster.org/pipermail/torqueusers/attachments/20081114/8fe4e443/attachment.bin


More information about the torqueusers mailing list