[torqueusers] Problem making Torque RPMs on RHEL/CentOS 4.7 on ia64/Itanium via rpmbuild

Garrick Staples garrick at usc.edu
Mon Nov 10 12:42:43 MST 2008


On Mon, Nov 10, 2008 at 10:56:17AM +0000, Jack Challen alleged:
> 
> [Replied from the wrong address; this one should actually hit the list]
> 
> 
> Josh Butikofer wrote:
> >If you want to try out my changes using the tarball you already 
> >downloaded, please try applying the attached patch and recompiling. It 
> >should hopefully allow you to use -O2 again without 
> >--disable-gcc-warnings (unless there are other issues in the code that 
> >your compiler won't like).
> 
> That patch worked perfectly, thanks. I'm now using 2.3.3.
> 
> 
> >This has also been fixed in the 2.3.4 snapshots and the fix will be 
> >permanent when TORQUE 2.3.4 is released (which should be soon).
> 
> I must admit, I didn't try the snapshots at first. I've tried them over the 
> weekend, and I encountered problems with
> TORQUE_REVISION being undefined. If I added a -DTORQUE_REVISION=blah then 
> compilation got further, but then stopped on
> another error. I can't remember precisely what that error was (sorry), but 
> I'll try to get some time to have another
> crack at it on ia64, unless that would serve no purpose.

I don't even see the string "TORQUE_REVISION" anywhere in the source.  Where
were you having this problem?


-- 
Garrick Staples, GNU/Linux HPCC SysAdmin
University of Southern California

Revoke LDS Church 501(c)(3) Status - http://lds501c3.wordpress.com/

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://www.supercluster.org/pipermail/torqueusers/attachments/20081110/7d7dba5f/attachment.bin


More information about the torqueusers mailing list