[torqueusers] PBS_SERVER start faile

Chris Samuel csamuel at vpac.org
Sun May 25 17:39:40 MDT 2008


Hi David,

----- "david chkhaberidze" <dchkhaberidze at mail.ru> wrote:

> i need help ...
> 
[...]

> 
> that i run:
> pbs_server t create 

I'm guessing that's a typo in the email, but just
in case that should be:

pbs_server -t create 

> this rusn withaut errors but there are the log for this command :
[...]
> 05/24/2008 09:46:01;0004;PBS_Server;Svr;cluster01;cannot open node
> description file '/opt/torque/server_priv/nodes' in setup_nodes()

Have you configured the nodes file ?  It's saying it can't find them..

> 05/24/2008 09:46:01;0001;PBS_Server;Svr;PBS_Server;Address already in
> use (98) in PBS_Server, rpp_bind

Do you have another pbs_server process running at the same time ?

> after that i run pbs_server and its fails :
> there are thi log for starting pbs_server:
[...]
> 05/24/2008 09:48:53;0001;PBS_Server;Svr;PBS_Server;No such file or
> directory (2) in pbsd_init, Unable to read server database

This will be because the nodes file didn't exist
when you tried to do the database creation.

Good luck!
Chris
-- 
Christopher Samuel - (03) 9925 4751 - Systems Manager
 The Victorian Partnership for Advanced Computing
 P.O. Box 201, Carlton South, VIC 3053, Australia
VPAC is a not-for-profit Registered Research Agency


More information about the torqueusers mailing list