[torqueusers] PBS_SERVER start faile

david chkhaberidze dchkhaberidze at mail.ru
Sat May 24 02:57:09 MDT 2008


i need help ...

hii all, i install torque, but pbs_server start faisl again, this is my configure:

./configure --prefix=/opt/torque --with-server-home=/opt/torque --with-default-server=cluster01

my toqrue directory:

 ls -l /opt/torque/

drwxr-xr-x   2 root root 4096 May 24 09:27 aux
drwxr-xr-x   2 root root 4096 May 24 09:27 bin
drwx------   2 root root 4096 May 24 09:27 checkpoint
lrwxrwxrwx   1 root root   11 May 24 09:41 default_server -> server_name
drwxr-xr-x   2 root root 4096 May 24 09:27 include
drwxr-xr-x   4 root root 4096 May 24 09:27 lib
drwxr-xr-x   6 root root 4096 May 24 09:27 man
drwxr-xr-x   2 root root 4096 May 24 09:27 mom_logs
drwxr-x--x   3 root root 4096 May 24 09:27 mom_priv
-rw-r--r--   1 root root   36 May 24 09:27 pbs_environment
drwxr-xr-x   2 root root 4096 May 24 09:27 sbin
drwxr-xr-x   2 root root 4096 May 24 09:27 sched_logs
drwxr-x---   3 root root 4096 May 24 09:27 sched_priv
drwxr-xr-x   2 root root 4096 May 24 09:28 server_logs
-rw-r--r--   1 root root   10 May 24 09:27 server_name
drwxr-x---  12 root root 4096 May 24 09:28 server_priv
drwxrwxrwt   2 root root 4096 May 24 09:27 spool
drwxrwxrwt   2 root root 4096 May 24 09:27 undelivered

that i run:
pbs_server t create 

this rusn withaut errors but there are the log for this command :

05/24/2008 09:46:01;0002;PBS_Server;Svr;Log;Log opened
05/24/2008 09:46:01;0006;PBS_Server;Svr;PBS_Server;Server cluster01 started, initialization type = 4
05/24/2008 09:46:01;0002;PBS_Server;Svr;Act;Account file /opt/torque/server_priv/accounting/20080524 opened
05/24/2008 09:46:01;0040;PBS_Server;Req;setup_nodes;setup_nodes()
05/24/2008 09:46:01;0004;PBS_Server;Svr;cluster01;cannot open node description file '/opt/torque/server_priv/nodes' in setup_nodes()
05/24/2008 09:46:01;0004;PBS_Server;Svr;cluster01;[continued]
05/24/2008 09:46:01;0002;PBS_Server;Svr;PBS_Server;Expected 0, recovered 0 queues
05/24/2008 09:46:01;0002;PBS_Server;Svr;PBS_Server;Expected 0, recovered 0 jobs
05/24/2008 09:46:01;0006;PBS_Server;Svr;PBS_Server;Using ports Server:15001  Scheduler:15004  MOM:15002
05/24/2008 09:46:01;0001;PBS_Server;Svr;PBS_Server;Address already in use (98) in PBS_Server, rpp_bind

after that i run pbs_server and its fails :
there are thi log for starting pbs_server:
05/24/2008 09:48:53;0002;PBS_Server;Svr;Log;Log opened
05/24/2008 09:48:53;0006;PBS_Server;Svr;PBS_Server;Server cluster01 started, initialization type = 1
05/24/2008 09:48:53;0001;PBS_Server;Svr;PBS_Server;No such file or directory (2) in pbsd_init, Unable to read server database
05/24/2008 09:48:53;0001;PBS_Server;Svr;PBS_Server;PBS_Server, pbsd_init failed


can someone help me, 

thanks a lot in advance

Best Regards .....






More information about the torqueusers mailing list