[torqueusers] configure error

Glen Beane glen.beane at gmail.com
Sun May 4 10:53:40 MDT 2008


On Sat, May 3, 2008 at 9:32 PM, Weiguang Chen <chenweiguang82 at gmail.com>
wrote:

> Hi,
> When i am ready to upgrade the torque, a configure warning occur:
> "configure:36195: WARNING: This compilation has strict compiler options
> enabled that cause
> the build to fail if any compiler warnings are emitted.  If this build
> fails
> because of a harmless warning, please report the problem to
> torqueusers at superclu
> ster.org
> and run configure again with --disable-gcc-warnings."
>
> I check the config.log for the last version, but not find warning like
> above.
> what should i do?


what version of gcc do you have?  Also can you tell me what OS you are
using?  I recently added a patch to trunk (2.4) that fixed some compiler
warnings and I haven't patched the 2.3.x and 2.2.x branches yet.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20080504/5f462ab3/attachment.html


More information about the torqueusers mailing list