[torqueusers] Re: configure error

Weiguang Chen chenweiguang82 at gmail.com
Sat May 3 19:45:24 MDT 2008


PS: The torque version is torque-2.3.0, and  configure without option.

On Sun, May 4, 2008 at 9:32 AM, Weiguang Chen <chenweiguang82 at gmail.com>
wrote:

> Hi,
> When i am ready to upgrade the torque, a configure warning occur:
> "configure:36195: WARNING: This compilation has strict compiler options
> enabled that cause
> the build to fail if any compiler warnings are emitted.  If this build
> fails
> because of a harmless warning, please report the problem to
> torqueusers at superclu
> ster.org
> and run configure again with --disable-gcc-warnings."
>
> I check the config.log for the last version, but not find warning like
> above.
> what should i do?
>
> Thanks
>
> --
> Best Wishes
> ChenWeiguang




-- 
Best Wishes
ChenWeiguang
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20080504/a3962ba4/attachment.html


More information about the torqueusers mailing list