[torqueusers] Unknown Job Id Behavior

Joshua Bernstein jbernstein at penguincomputing.com
Wed Jun 11 15:49:34 MDT 2008



Glen Beane wrote:
> 
> 
> On Wed, Jun 11, 2008 at 4:33 PM, Joshua Bernstein 
> <jbernstein at penguincomputing.com 
> <mailto:jbernstein at penguincomputing.com>> wrote:
> 
> 
> 
>     Chris Samuel wrote:
> 
>         ----- "Joshua Bernstein" <jbernstein at penguincomputing.com
>         <mailto:jbernstein at penguincomputing.com>> wrote:
> 
>             Chris Samuel wrote:
> 
>                 ----- "Joshua Bernstein"
>                 <jbernstein at penguincomputing.com
>                 <mailto:jbernstein at penguincomputing.com>> wrote:
> 
>                     I still think there is a problem with some area of the
>                     communication between pbs_mom and pbs_server.
> 
>                 Quite possibly.
> 
>             If so, why haven't the TORQUE guys commented on this issue?
> 
> 
>         I suspect they're short on manpower, and concentrating mostly on
>         Moab.
> 
> 
>     I'd imagine they are. Perhaps I can give it a shot myself, I just
>     need to figure out where the problem lies. If somebody could point
>     me in the right direction, that would be helpful. In the meantime,
>     I'll give it a go.
> 
>  
> I think I'm pretty close to having something that at least deletes the 
> jobs in this case so they don't get stuck in the running state.  Maybe I 
> can find a little time to get the first shot at it done today.

Good deal. Perhaps I can add the rest of the functionality.

-Josh


More information about the torqueusers mailing list