[torqueusers] Fwd: error with maui

Yanan Sun nancyprc at gmail.com
Thu Jul 10 13:26:26 MDT 2008


I am a newbie to torque/maui. we just installed the torque/maui in our
linux sever. it seems that they are running.

[root at master]# ps aux |grep pbs
root     23475  0.0  0.0   8972   812 ?        Ss   09:53   0:00 pbs_server
root     27371  0.0  0.0  60236   748 pts/18   S+   10:47   0:00 grep pbs
root     29971  0.2  0.0  11824  1152 ?        Ss   Jun30  33:58 pbs_mom
[root at master]# ps aux|grep maui
root     27366  0.0  0.0  60232   744 pts/18   S+   10:46   0:00 grep maui
root     27738  0.0  0.2  43268 23596 ?        S    Jul02   0:21
/usr/local/maui/sbin/maui start

however, when i type  showq, it gives me error message.
[root at master]# showq
ERROR:    lost connection to server
ERROR:    cannot request service (status)

and another error message when i trying to restart maui
[root at master]# /usr/local/maui/sbin/maui restart
ERROR:    cannot open user interface socket on port 42559

i killed the pbs_server by "qterm -a quick" and start it again by
"pbs_server". still the same problem.


another error is when i run perl helloworld.pl |qsub

#my helloworld.pl
use strict;
my $output="qsub.txt";
open (OUT, ">$output") || die "Can't open file qsub.txt";
print OUT "hello world!\n";

it gives me the output file "qsub.txt" and two standard output ".o#"
and error message ".e#" files.
but in the ".e#", it says "-bash: line 1:
/usr/PBS_spool/mom_priv/jobs/69.master.p.SC: No such file or
directory"


anyone has any sugguestions?
Thanks.


Yanan


More information about the torqueusers mailing list