[torqueusers] error when installing torque 2.2.1 with intel compiler

Garrick Staples garrick at usc.edu
Tue Feb 26 09:53:42 MST 2008


On Tue, Feb 26, 2008 at 08:51:06AM -0800, Garrick Staples alleged:
> On Sat, Feb 23, 2008 at 12:10:37PM -0500, Hu, Zongjun alleged:
> > 
> > I am trying to compile and install torque 2.2.1 with intel c/c++/fortran compiler v10.0.012.
> > 
> > I use the following command to configure torque.
> > 
> > ./configure CC=icc CXX=icpc F77=ifort
> > 
> > The configuration failed with the following error,
> > 
> > checking for atexit... no
> > checking for on_exit... no
> > configure: error: Must have atexit() or on_exit()
> > 
> > 
> > Anybody has idea about this?
> 
> Look in config.log to see why the tests are failing.

I should also mention that all torque development is done with gcc.  Use that
if possible.

-- 
Garrick Staples, GNU/Linux HPCC SysAdmin
University of Southern California

Please avoid sending me Word or PowerPoint attachments.
See http://www.gnu.org/philosophy/no-word-attachments.html
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://www.supercluster.org/pipermail/torqueusers/attachments/20080226/0d170d63/attachment.bin


More information about the torqueusers mailing list