[torqueusers] stuck "e" state

Jens Home For Wayward Cats aquarijen at gmail.com
Tue Feb 5 10:32:17 MST 2008


You'll want to check the nodes that the job was running on to make
sure there isn't anything left over in /var/spool/pbs/mom_priv/jobs -
the -p means purge and it will take the job out of the queue but will
do no cleanup and will not run any epilog scripts (if you have them).

-Jen

On Feb 5, 2008 11:47 AM, Adams, Samuel D AFRL/RHDR
<Samuel.Adams at brooks.af.mil> wrote:
> Thanks that worked.
>
> I tried qdel before but not with the -p option.  The -p did the trick.
>
> Sam Adams
> General Dynamics Information Technology
> Phone: 210.536.5945
>
>
> -----Original Message-----
> From: Miles O'Neal [mailto:meo at intrinsity.com]
> Sent: Tuesday, February 05, 2008 10:44 AM
> To: Adams, Samuel D AFRL/RHDR
> Cc: torqueusers at supercluster.org
> Subject: Re: [torqueusers] stuck "e" state
>
> Adams, Samuel D AFRL/RHDR said...
> |
> |We had a power failure a while back and some jobs were running at the
> |time.  Some of the job could be restarted just fine, but I have a few
> |that are perpetually stuck in an "e" (exiting I think) state.  I can't
> |restart or delete them.  How can I get them out of the queue?
> |
> |Job id              Name             User            Time Use S Queue
> |------------------- ---------------- --------------- -------- - -----
> |1934.prodnode1      mie_comp-freq=3D30 sam                    0 E
> normal
>
> Did you try "qdel -p $JOBID"?
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers
>


More information about the torqueusers mailing list