[torqueusers] stuck "e" state

Adams, Samuel D AFRL/RHDR Samuel.Adams at BROOKS.AF.MIL
Tue Feb 5 09:47:38 MST 2008


Thanks that worked.

I tried qdel before but not with the -p option.  The -p did the trick.

Sam Adams
General Dynamics Information Technology
Phone: 210.536.5945

-----Original Message-----
From: Miles O'Neal [mailto:meo at intrinsity.com] 
Sent: Tuesday, February 05, 2008 10:44 AM
To: Adams, Samuel D AFRL/RHDR
Cc: torqueusers at supercluster.org
Subject: Re: [torqueusers] stuck "e" state

Adams, Samuel D AFRL/RHDR said...
|
|We had a power failure a while back and some jobs were running at the
|time.  Some of the job could be restarted just fine, but I have a few
|that are perpetually stuck in an "e" (exiting I think) state.  I can't
|restart or delete them.  How can I get them out of the queue?
|
|Job id              Name             User            Time Use S Queue
|------------------- ---------------- --------------- -------- - -----
|1934.prodnode1      mie_comp-freq=3D30 sam                    0 E
normal

Did you try "qdel -p $JOBID"?


More information about the torqueusers mailing list