[torqueusers] Problem with pbs_python module

Dorian Minarolli dorian_minarolli at hotmail.com
Tue Feb 5 04:40:18 MST 2008


Hi every body
I have some problem with pbs_python module
I build the pbs_python on a x86_64 fedora 8 machine with a normal procedure
./configure make make install without errors
but when I run an example pbs_version.py I get an error
ImportError: No module named pbs

In fact torque is installed with yum install utility
my real question is does installing this way includes
the -fPIC option required to build torque on 64 bit machines
for the module pbs module to work ?
Thanks for your help
_________________________________________________________________
Express yourself instantly with MSN Messenger! Download today it's FREE!
http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/


More information about the torqueusers mailing list