[torqueusers] gzip error while installing torque on solaris node

Hemapriya MEENAKSHISUNDARAM hemapriya.meenakshisundaram at alcatel-lucent.com
Mon Dec 22 00:05:25 MST 2008


I did 'make install'. It worked fine.

How should I setup the node then? In what way will it differ from the 
server - only by daemons?

Thanks,
Hemapriya.

Garrick Staples wrote:
> On Thu, Dec 18, 2008 at 05:11:52PM +0530, Hemapriya MEENAKSHISUNDARAM alleged:
>   
>> Hi,
>>
>> I tried installing torque after upgrading gzip to 1.3.12. Then also, I'm 
>> getting the same error.
>> Installing TORQUE archive...
>>
>> gzip: stdin has flags 0x55 -- not supported
>> gzip: stdin has flags 0x55 -- not supported
>> Done.
>>
>> The problem is with the torque packages & not with gzip.
>>
>> Please let me know whether torque is compatible with Solaris 8 or not.
>>     
>
> Tpackages work fine on every other OS, including Solaris 8.  I was using
> Solaris 8 when I developed tpackages.
>
> At this point, just don't use tpackages.  Just do 'make install' like any other
> piece of software.
>
>   
> ------------------------------------------------------------------------
>
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers
>   


More information about the torqueusers mailing list