[torqueusers] gzip error while installing torque on solaris node

Garrick Staples garrick at usc.edu
Thu Dec 18 08:44:29 MST 2008


On Thu, Dec 18, 2008 at 05:11:52PM +0530, Hemapriya MEENAKSHISUNDARAM alleged:
> Hi,
> 
> I tried installing torque after upgrading gzip to 1.3.12. Then also, I'm 
> getting the same error.
> Installing TORQUE archive...
> 
> gzip: stdin has flags 0x55 -- not supported
> gzip: stdin has flags 0x55 -- not supported
> Done.
> 
> The problem is with the torque packages & not with gzip.
> 
> Please let me know whether torque is compatible with Solaris 8 or not.

Tpackages work fine on every other OS, including Solaris 8.  I was using
Solaris 8 when I developed tpackages.

At this point, just don't use tpackages.  Just do 'make install' like any other
piece of software.

-- 
Garrick Staples, GNU/Linux HPCC SysAdmin
University of Southern California

See the Dishonor Roll at http://www.californiansagainsthate.com/

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://www.supercluster.org/pipermail/torqueusers/attachments/20081218/ffc895f9/attachment.bin


More information about the torqueusers mailing list