[torqueusers] Torque submission host giving an error

Prakash Velayutham prakash.velayutham at cchmc.org
Mon Dec 15 14:54:36 MST 2008


Hi,

Thanks for the suggestion. It is of the correct permission.

-rwsr-xr-x 1 root root 20880 Nov 12 11:21 /usr/local/torque-2.1.10/ 
sbin/pbs_iff

Any other ideas?

Thanks,
Prakash


On Dec 15, 2008, at 4:48 PM, Yang Wang wrote:

> It seems the issue is related to the pbs_if sticky-bit setting.  
> Could you make sure the pbs_if is set OK. Newer version sets this  
> during the installation.
>
> "chmod 4755 /opt/torque/sbin/pbs_if"
>
> Hope this helps.
>
> Yang
>
> -----Original Message-----
> From: torqueusers-bounces at supercluster.org [mailto:torqueusers-bounces at supercluster.org 
> ] On Behalf Of Prakash Velayutham
> Sent: Monday, December 15, 2008 4:22 PM
> To: torqueusers Users
> Subject: [torqueusers] Torque submission host giving an error
>
> Hello,
>
> Torque - 2.1.10
>
> Recently I have been getting errors like this for some of the jobs
> being submitted from one server to the Torque server.
>
> pbs_iff: cannot connect to bmiclustersvc4.cchmc.org:15001 - fatal
> error, errno=98 (Address already in use)
> No Permission.
> qsub: cannot connect to server bmiclustersvc4.cchmc.org (errno=15007)
>
> Would anyone here know what could be causing this? Obviously, Torque
> server does not have any logs about this as the submission host never
> succeeded in connecting the Torque server. And I don't see any error
> in the submission host's logs too.
>
> Thanks,
> Prakash
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers
>



More information about the torqueusers mailing list