[torqueusers] pbs_server + mom communication problems

Josh Butikofer josh at clusterresources.com
Fri Aug 29 12:57:16 MDT 2008


I would actually recommend 2.3.3, as it fixes problems present in 2.3.2. :)

Joshua Bernstein wrote:
> There was some problems with communication in 2.3.1 I think,
> 
> You should probably download 2.3.2.
> 
> -Joshua Bernstein
> Software Engineer
> Penguin Computing
> 
> On Aug 29, 2008, at 11:19 AM, scoggins wrote:
> 
>> It is both the same version of torque except the OS is different.  Has 
>> anyone experienced any problem with communication between server and 
>> mom's in this environment?
>>
>> Jackie
>> On Aug 29, 2008, at 11:13 AM, Joshua Bernstein wrote:
>>
>>> Sure!
>>>
>>>     You should just make sure that the version of TORQUE you run 
>>> across both OSes is the same.
>>>
>>> -Josh
>>>
>>> On Aug 29, 2008, at 11:11 AM, scoggins wrote:
>>>
>>>> Can you have a torque-server version 2.3.1 installed  on a centos 4 
>>>> box  and torque-client running on a centos 5 box where jobs can be 
>>>> submitted from and to?
>>>>
>>>> Jackie
>>>>
>>>> _______________________________________________
>>>> torqueusers mailing list
>>>> torqueusers at supercluster.org
>>>> http://www.supercluster.org/mailman/listinfo/torqueusers
>>>
>>
> 
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers


More information about the torqueusers mailing list