[torqueusers] The torque can not process normally

Weiguang Chen chenweiguang82 at gmail.com
Fri Aug 29 01:31:09 MDT 2008


Thanks Tim,

On Fri, Aug 29, 2008 at 11:50 AM, Tim Miller <btamiller at gmail.com> wrote:

> A couple thoughts...
>
> If jobs are stuck in the queued state, does qstat -f <job number> explain
> the reason why they're not running (e.g. a previously submitted job is
> starving so no new jobs are allowed to run),
>
I checked some jobs, and some reasons as below:
" Not Running: User has reached queue running job limit."
" Not Running: Draining system to allow starving job to run"
This should be the reason.

>
>
> Have you checked that your scheduler is running correctly? If you're
> running pbs_sched, for example (as opposed to something like Maui), you
> should check and see if it is still running. If it is, you should look at
> the logs to see why jobs aren't being run.
>
The scheduler is still running

>
>
> Regards,
> Tim
>
> On Thu, Aug 28, 2008 at 11:38 PM, Weiguang Chen <chenweiguang82 at gmail.com>wrote:
>
>> Hi,
>> Our torque pbs has worked well long time, but recently, the queued jobs no
>> longer been performed while a lot of nodes are free. I use "qrun jobid"
>> command can run jobs forcely.
>> what the mater of our pbs? And how i solve this problem?
>> Thanks
>>  --
>> Best Wishes
>> ChenWeiguang
>>
>> _______________________________________________
>> torqueusers mailing list
>> torqueusers at supercluster.org
>> http://www.supercluster.org/mailman/listinfo/torqueusers
>>
>>
>
>
>


-- 
Best Wishes
ChenWeiguang
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20080829/55ff73db/attachment.html


More information about the torqueusers mailing list