[torqueusers] getsize() failed for mem/pmem in mom_set_limits

Carlos López natorro at fisica.unam.mx
Fri Aug 15 13:14:31 MDT 2008


Hello, I configured my server and all my nodes with:

create queue batch
set queue batch queue_type = Execution
set queue batch max_user_queuable = 23
set queue batch max_running = 23
set queue batch resources_max.cput = 720:00:00
set queue batch resources_max.mem = 10000mb
set queue batch resources_default.cput = 720:00:00
set queue batch resources_default.walltime = 720:00:00
set queue batch max_user_run = 23
set queue batch enabled = True
set queue batch started = True
#
# Set server attributes.
#
set server scheduling = True
set server max_running = 40
set server acl_hosts = brodix
set server managers = root at brodix
set server operators = root at brodix
set server default_queue = batch
set server log_events = 511
set server mail_from = adm
set server query_other_jobs = True
set server resources_available.ncpus = 22
set server resources_available.nodect = 11
set server resources_available.nodes = 22
set server resources_default.nodes = 1
set server scheduler_iteration = 60
set server node_check_rate = 150
set server tcp_timeout = 6
set server node_pack = False
set server log_level = 1
set server next_job_number = 1


________

When I try to run a very simple script.sh to test it:

#!/bin/bash
#PBS -q batch
#PBS -o out
#PBS -e error

echo "Hello world :-)"
time awk 'BEGIN {for(i=0;i<100000;i++)for(j=0;j<100000;j++);}'
________


I get this message in the error file:

getsize() failed for mem/pmem in mom_set_limits

I´ve tried everything and it has´t worked :( any suggestions??? :-(

I´ve been working on this the whole day and I haven´t been able to find 
a way around it :S

Thank you very much in advance
Carlos


-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.



More information about the torqueusers mailing list