[torqueusers] Re: qsub problem in 2.3.2?

Gabe Turner gabe at msi.umn.edu
Mon Aug 11 08:09:56 MDT 2008


On Sat, Aug 09, 2008 at 07:36:54PM -0500, Tom Rudwick wrote:
> 
> Hello? (tap tap)
> I guess nobody is running 2.3.x
> Probably a wise decision.
> 
> Tom
> 
> 
> Tom Rudwick wrote:
> >Is it just us, or did this break in 2.3.2?
> >
> >qsub -l mem=5gb test
> >
> >When we do this with 2.3.1, we get a job with 5gb memory allocation.
> >
> >When we do this with 2.3.2, we get a job with the server default memory 
> >allocation.

We upgraded to 2.3.2 last Wednesday (8/6) and I can't reproduce the problem
you're seeing.

Gabe
-- 
Gabe Turner                                             gabe at msi.umn.edu
UNIX System Administrator,
University of Minnesota
Supercomputing Institute                          http://www.msi.umn.edu


More information about the torqueusers mailing list