[torqueusers] pbs_server error 15008

Adrian Sevcenco Adrian.Sevcenco at cern.ch
Wed Apr 30 19:34:13 MDT 2008


George Zikos wrote:
> Hi,
> it looks like a firewall problem to me.  You can try and make sure that
> the server all the nodes have the correct /etc/hosts and that your
> firewall allows pbs_mom to communicate with the nodes, From the trouble
> shooting page of torque: "TORQUE pbs_mom daemons use UDP port 1023 and
> the pbs_server/pbs_mom daemons use ports 15001-15004 by default".
> 
> George
Thanks, it seems that this is the problem! to be sure on worker nodes i 
stopped the firewall and on server just for test i did the same and 
everything was all right :( .This means that i have a problem with 
setting up the firewall ... i have this in iptables :
-A RH-Firewall-1-INPUT -p udp -m state --state NEW -m udp --dport 1023 
-j ACCEPT
-A RH-Firewall-1-INPUT -p tcp -m state --state NEW -m tcp --dport 
15001:15004 -j ACCEPT
-A RH-Firewall-1-INPUT -p udp -m state --state NEW -m udp --dport 
15001:15004 -j ACCEPT
Can you or someone spot the mistake? in principle should work without 
any problem... should i drop the --state?
Thank you,
Best regards,
Adrian

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 3092 bytes
Desc: S/MIME Cryptographic Signature
Url : http://www.supercluster.org/pipermail/torqueusers/attachments/20080501/f20b2920/smime.bin


More information about the torqueusers mailing list