[torqueusers] having problems distributing jobs

Steve Young chemadm at hamilton.edu
Fri Apr 25 11:24:57 MDT 2008


What scheduler are you using? pbs_sched or maui or something else?

-Steve

On Apr 24, 2008, at 6:24 PM, Andreas Gruber wrote:

> Hi
>
> I have just installed torque ad set up a bunch of queues. I have  
> two quad core machines added as nodes. When I submit a couple of  
> jobs via qsub -q SHORT to the queue, they all get queued and just  
> one is executed at a time. Nor is a job started on the same machine  
> using a different core, nor is it run on the other node! Any  
> suggestions to this kind of problem?
>
> cheers,
> andreas
>
>
> see my config here:
>
> # Create and define queue SHORT
> #
> create queue SHORT
> set queue SHORT queue_type = Execution
> set queue SHORT max_running = 6
> set queue SHORT resources_max.cput = 02:00:00
> set queue SHORT resources_max.mem = 900mb
> set queue SHORT resources_max.ncpus = 4
> set queue SHORT enabled = True
> set queue SHORT started = True
>
> # Set server attributes.
> #
> set server scheduling = True
> set server log_events = 511
> set server mail_from = adm
> set server resources_default.nodes = 1
> set server scheduler_iteration = 600
> set server node_check_rate = 150
> set server tcp_timeout = 6
> set server pbs_version = 2.1.10
>
>
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers



More information about the torqueusers mailing list