[torqueusers] TORQUE SGI Altix cpusets

Chris Samuel csamuel at vpac.org
Fri Apr 25 03:23:11 MDT 2008


----- "Theodore Arnold" <TArnold at hpti.com> wrote:

> I am needing to install TORQUE 2.3.0 on an SGI Altix 3700 running SGI
> Propack 3 (32 processors).

Propack 3 is old, and uses SGI's own implementation of
cpusets which predates the mainline kernel version.

I believe that the current version of Torque only
supports the cpusets from the mainline Linux kernel
these days, so you might need to try 2.1.10 for the
Altix specific cpuset support.

cheers,
Chris
-- 
Christopher Samuel - (03) 9925 4751 - Systems Manager
 The Victorian Partnership for Advanced Computing
 P.O. Box 201, Carlton South, VIC 3053, Australia
VPAC is a not-for-profit Registered Research Agency


More information about the torqueusers mailing list