[torqueusers] have enough nodes,but job is not running

zhyang at lzu.edu.cn zhyang at lzu.edu.cn
Tue Apr 15 06:19:56 MDT 2008


Hi pat

I am not use the pbs control cards. I have 56 nodes, 2 cpu per node.


>-----原始邮件-----
> 发件人: pat.o'bryant at exxonmobil.com
> 发送时间: 2008-04-15 20:09:27
> 收件人: zhyang at lzu.edu.cn
> 抄送: 
> 主题: Re: [torqueusers] have enough nodes,but job is not running
> Zhyang,
> 
>      What do your #PBS control cards look like? Also, how many cpus/node do
> 
> you have?
> 
>                  Thanks,
> 
>                   Pat
> 
> 
> 
> 
> 
> J.W. (Pat) O'Bryant,Jr.
> 
> Business Line Infrastructure
> 
> Technical Systems, HPC
> 
> Office: 713-431-7022
>  
> 
> 
> 
> 
> 
> Hi
> 
>  I have a cluster include 56 nodes, and install torque and maui, but
> 
> recently I found that when I use showq show 34 nodes active, user submit 5
> 
> nodes job, the job status is Q and not running,from showq result ,it should
> 
> have enough nodes(at leaat 5 nodes),but why the job not running?
> 
> I submit 2 nodes job ,job running is ok. who can help me ? Thanks!
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> --
> 
> _______________________________________________
> 
> torqueusers mailing list
> 
> torqueusers at supercluster.org
> 
> http://www.supercluster.org/mailman/listinfo/torqueusers
> 
> 
> 
> 
> 
> 

--

   此致
                敬礼
                张洋
   兰州大学通信网络中心
   地址:中国甘肃兰州天水路222号
   电话:(0931)8912011
   传真:(0931)8912022
   邮编:730000
  Email:zhyang at lzu.edu.cn


More information about the torqueusers mailing list