[torqueusers] Bugs/glitches in torque 2.3.0?

Chris Samuel csamuel at vpac.org
Wed Apr 9 02:17:14 MDT 2008


----- "Roy Dragseth" <roy.dragseth at cc.uit.no> wrote:

> On Tuesday 08 April 2008, Steve Snelgrove wrote:
> > Sorry, I generated the first patch out of the trunk and because of
> > a previous attempt at fixing the ncpus problem, the patch failed when
> > I ran it against 2.3.  Here is a better one for 2.3.
> 
> Yes, this works as expected. Both the ncpus and size reports are now
> correct.

Sounds good!

> Any plans for a 2.3.1 release anytime soon?  I'm working on a new
> release of the pbs-roll roll for Rocks and need this fix.   If
> 2.3.1 is just around the corner I'll wait for that, if not, I'll
> just include the patch in the release.

It would be really nice to have cpusets support fixed
so that the vnode sets were optional, dunno if I'll have
time to look at that in the near future though.

Perhaps for 2.3.2..

The documentation should warn against using the current
Torque cpusets with OpenMPI at least though.

cheers,
Chris
-- 
Christopher Samuel - (03) 9925 4751 - Systems Manager
 The Victorian Partnership for Advanced Computing
 P.O. Box 201, Carlton South, VIC 3053, Australia
VPAC is a not-for-profit Registered Research Agency


More information about the torqueusers mailing list