[torqueusers] Torque 2.3.0 build issue under SLES10 SP1 x64

Chris Samuel csamuel at vpac.org
Mon Apr 7 05:40:04 MDT 2008


----- "Alexander A. Naumov" <aln-torque at shadow.nmd.msu.ru> wrote:

> configure script in the torque-2.3.0 does not recognize 
> SLES10 SP1 tk-devel and tclx packages.
[...]
> The file tclxConfig.sh is not present in the system, so configure can
> not find tclx. 

It was missing under SLES9 too, but we don't build with
GUI support anyway.

FWIW we also built our users a version of tcl under /usr/local,
so that might get you out of this problem.

cheers!
Chris
-- 
Christopher Samuel - (03) 9925 4751 - Systems Manager
 The Victorian Partnership for Advanced Computing
 P.O. Box 201, Carlton South, VIC 3053, Australia
VPAC is a not-for-profit Registered Research Agency


More information about the torqueusers mailing list