[torqueusers] qsub: Bad UID for job execution

Aaron Knister aaron at iges.org
Mon Oct 29 08:46:50 MDT 2007


I believe that by default (and I don't know if you can change this)  
root cannot submit jobs to torque.

-Aaron

On Oct 26, 2007, at 8:37 PM, bol at CLEMSON.EDU wrote:

> Hi,
>
> The installation of TORQUE is almost done on my cluster. But when I  
> tried the command: echo “sleep 30” | qsub , I got error: “qsub: Bad  
> UID for job execution”
>
> I can see the correct information of the compute nodes when I run  
> command: pbsnodes –a
>
> By the way, the OS of all nodes are CentOS.  I am using root account  
> during installation and test.
>
> Any suggestion, thanks!
>
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers

Aaron Knister
Associate Systems Administrator/Web Designer
Center for Research on Environment and Water

(301) 595-7001
aaron at iges.org



-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20071029/ba47ec07/attachment.html


More information about the torqueusers mailing list