[torqueusers] job not running in batch mode

bipin bipin.bachhao at rediffmail.com
Tue Nov 20 22:25:36 MST 2007


On Tue, Nov 20, 2007 at 10:38:12AM +0000, bipin alleged:
> Hi all   when i submitting the job in batch mode with job
script it get submitted but in the output ofthe \"qstat\" shows the job
is in queue not running and after some time get out of the list as it
completed but it is actually not ran because it not creating
any  correct output. But same job runs if i run it in
interactive mode correctly and giving correct solution. I
tried same job to run from another users account and it runs well, I
think there is some problem with the PBS or Maui reservations but i am
not getting where it it.Can u please help me out in this
matter.ThanksBipin BachhaoGarrick Staples  Tue, 20 Nov 2007 10:12:38 -0800 wrote:>>It sounds like the job is running, but is erroring inside of the job.  Are you
getting an email or stderr output?Hi thanks for the replyNo i am not getting any stderr output and we didnt configured cluster with sendmail or qmail thats why there is no email facility.There are two files created by the job one is job.o and job.e but notting in those files.ThanksBipin


Thanks and Warm regards 
MR.Bipin Bachhao
 System Administrator
 Galaxy Cluster
 Aerospace Engineering Department
 Indian Institute of Technology, Bombay
 Powai, Mumbai - 400 076.
 Contact - 022-25764131
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.supercluster.org/pipermail/torqueusers/attachments/20071121/86da47b7/attachment.html


More information about the torqueusers mailing list