[torqueusers] 2.1.9 on BSD 6.2

Steve Snelgrove ssnelgrove at clusterresources.com
Tue Nov 20 14:57:27 MST 2007


I think you are right and it does seem like a bad idea
to propagate files needlessly.  I did not totally understand
the differences between the flavors of BSD and we
had a urgent need to get Torque running on BSD 6.
The number of errors and warnings that came out
seemed very high and therefore seemed to me that
the differences were therefore large as well.  Perhaps
this is not the case and I would be happy to defer to
your judgement and would be happy with doing it
any way that you suggest.  We need to send what
we have to the customer this week but anything
that would work would be fine.


Garrick Staples wrote:
> On Tue, Nov 20, 2007 at 02:26:23PM -0700, Steve Snelgrove alleged:
>   
>> The significant changes were that things like off_t
>> went to 64 bits.  This did not seem easily fixable in the printf
>> format strings and so that is why I made a new directory.
>>     
>
> Just use an #ifdef in the freebsd5 directory?
>
>   
> ------------------------------------------------------------------------
>
> _______________________________________________
> torqueusers mailing list
> torqueusers at supercluster.org
> http://www.supercluster.org/mailman/listinfo/torqueusers
>   



More information about the torqueusers mailing list