[torqueusers] job not running in batch mode

Garrick Staples garrick at usc.edu
Tue Nov 20 11:12:38 MST 2007


On Tue, Nov 20, 2007 at 10:38:12AM +0000, bipin alleged:
> Hi all   when i submitting the job in batch mode with job script it get submitted but in the output ofthe \"qstat\" shows the job is in queue not running and after some time get out of the list as it completed but it is actually not ran because it not creating any  correct output. But same job runs if i run it in interactive mode correctly and giving correct solution. I tried same job to run from another users account and it runs well, I think there is some problem with the PBS or Maui reservations but i am not getting where it it.Can u please help me out in this matter.ThanksBipin Bachhao


It sounds like the job is running, but is erroring inside of the job.  Are you
getting an email or stderr output?

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://www.supercluster.org/pipermail/torqueusers/attachments/20071120/a7dc8a3e/attachment.bin


More information about the torqueusers mailing list